Orbital Ion Cannon (SE Edition)


When you need to call down the thunder to deal with those pesky biters, launch a rocket with an ion cannon into orbit and show the bugs who's boss. Now compatible with the planets and moons from Space Exploration.

a month ago
1.0 - 1.1
7987

Fog Auto Targeting

posted by filzaw200 a month ago
Ideas & suggestions
7
last message by filzaw200 an hour ago

Switching to this Version

posted by Titan777 2 days ago
General
0
last message by Titan777 2 days ago

Not targetting existing nest

posted by Telarin 6 days ago
General
1
last message by kuxynator 4 days ago

No icon

posted by Episode922 30 days ago
Bugs
1
last message by kuxynator 27 days ago

Can not reach

posted by kuxynator a month ago
Bugs
2
last message by Kerjava 29 days ago

[DUPLICATE] targeting device in inventory disappears randomly?

posted by dowhilegeek a month ago
General
1
last message by kuxynator a month ago

[FIXED in 2.1.8] Crash with The Ruins Mod

posted by GeneralTank a month ago
Bugs
2
last message by GeneralTank a month ago

[No Bug] Auto targeting not using all available ion cannons.

posted by InqGilgamesh a month ago
General
3
last message by kuxynator a month ago

1.1.19 Space Exploration: Ion cannon remote disappears when pressing returning item to...

posted by InqGilgamesh a month ago
Bugs
1
last message by kuxynator a month ago

[FIXED]1.1.6 doesn't work

posted by HeyYouOverThere a month ago
Bugs
4
last message by kuxynator a month ago

[DONE] Targeting range issue

posted by jouven a month ago
General
1
last message by kuxynator a month ago

[FIXED in 2.1.6] Fails to load with Rampant Arsenal if...

posted by OvermindDL1 a month ago
Bugs
2
last message by OvermindDL1 a month ago

Target Button [TODO]

posted by Scorpio_King 2 months ago
General
4
last message by Scorpio_King a month ago

[FIXED] Missing technology with Rampant Arsenal

posted by SharkCK 2 months ago
Bugs
12
last message by OvermindDL1 a month ago

[DONE] Launched satellite from orbit

posted by OvermindDL1 a month ago
Ideas & suggestions
3
last message by OvermindDL1 a month ago

[FIXED in 2.1.4] control.lua:52: bad argument #2 of 3 to 'index' (string expected, got number)

posted by GeneralTank a month ago
Bugs
4
last message by Limmer a month ago

[FIXED in 2.1.2] control.lua:318: bad argument #3 of 3 to 'index' (string expected, got nil)

posted by Kerjava a month ago
Bugs
7
last message by kuxynator a month ago

Video Let's Test

posted by Steigenbaerchen a month ago
General
0
last message by Steigenbaerchen a month ago