Attach Notes


Attach notes to combinators, entities... almost everything + Adds signposts. All notes are saved when you export a blueprint as a string (but you need the mod to read them).

4 months ago
0.16 - 1.1
25581

Please check the Forum Post and the Github issue page if your bug or suggestion already exists before posting it here.

Error while running event attach-notes::on_player_deconstructed_area (ID 70)

posted by rodguze 13 days ago
Bugs
0
last message by rodguze 13 days ago

Map editor bug

posted by Marco3104 4 months ago
Bugs
0
last message by Marco3104 4 months ago

Transport Drones Compatibility

posted by kuxynator 5 months ago
Bugs
2
last message by kuxynator 4 months ago

Crash on play the tutorial: Rail signals basic

posted by saaadel 5 months ago
Bugs
2
last message by 321freddy 4 months ago

Error while running event attach-notes::script_raised_revive (ID 80)

posted by kuxynator 6 months ago
Bugs
1
last message by 321freddy 4 months ago

gui-templates.lua:500: attempt to concatenate field 'name' (a nil value)

posted by kuxynator 6 months ago
Bugs
1
last message by 321freddy 4 months ago

Found an error

posted by Doctor-Engineer 8 months ago
Bugs
1
last message by 321freddy 8 months ago

crash when something with note been destroyed

posted by shitomatic 9 months ago
Bugs
1
last message by 321freddy 8 months ago

mod leaves cruft on combinators that gets coppied

posted by DocApoc 9 months ago
Bugs
1
last message by 321freddy 8 months ago

Symbols are gone

posted by kuxynator 10 months ago
Bugs
6
last message by kuxynator 10 months ago

signpost can not be build on space platform scaffold

posted by kuxynator 11 months ago
Bugs
2
last message by kuxynator 10 months ago

Orpaned text

posted by kuxynator 1 year, 4 days ago
Bugs
3
last message by 321freddy 1 year, 1 day ago

Issue with Programmable Speakers + Lua Combinator 3

posted by mk-fg 1 year, 1 month ago
Bugs
3
last message by mk-fg 1 year, 24 days ago

Compatibility with Magic Lamp

posted by kuxynator 1 year, 1 month ago
Bugs
2
last message by kuxynator 1 year, 26 days ago

Upgrading via construction bots detaches icon and label

posted by KuroNeko90 1 year, 1 month ago
Bugs
1
last message by 321freddy 1 year, 26 days ago

Crash

posted by Dominiquini 1 year, 1 month ago
Bugs
1
last message by 321freddy 1 year, 26 days ago

Upgrading Blueprint

posted by kuxynator 1 year, 26 days ago
Bugs
0
last message by kuxynator 1 year, 26 days ago

blue print bug

posted by kople101366 1 year, 4 months ago
Bugs
7
last message by 321freddy 1 year, 1 month ago

Incompatible with MathCoProcessor

posted by Pixelguru 1 year, 2 months ago
Bugs
1
last message by 321freddy 1 year, 2 months ago

Icon bug

posted by donadona 1 year, 2 months ago
Bugs
2
last message by donadona 1 year, 2 months ago

Undoing destruction of an object with a note attached does not restore note

posted by JasonC 1 year, 7 months ago
Bugs
0
last message by JasonC 1 year, 7 months ago

crashed in multiplayer

posted by ptx0 1 year, 8 months ago
Bugs
0
last message by ptx0 1 year, 8 months ago

Duplicate item prototype

posted by GrimerX 2 years ago
Bugs
3
last message by GrimerX 2 years ago

Blueprint won't save train schedule

posted by imajor 2 years ago
Bugs
1
last message by 321freddy 2 years ago

Can't close Signpost edit window if just editing the title.

posted by jamiech1 2 years ago
Bugs
4
last message by jamiech1 2 years ago

Shift right click on blueprint doesn't clear blueprint.

posted by jamiech1 2 years ago
Bugs
2
last message by jamiech1 2 years ago

[Resolved] Placing tile ghosts under entities with notes detaches both the icon and label

posted by harag 2 years ago
Bugs
3
last message by harag 2 years ago

[Resolved] missing signal

posted by ichvii 2 years ago
Bugs
3
last message by 321freddy 2 years ago

[Resolved] Conflict with Production Statistics Monitor HUD

posted by gnosis 3 years ago
Bugs
1
last message by 321freddy 3 years ago

quickly removing all icon in a print with right mouse button crashed multiplayer server

posted by ekffie 3 years ago
Bugs
1
last message by 321freddy 3 years ago

Black does not work.

posted by DeltaNedas 3 years ago
Bugs
3
last message by 321freddy 3 years ago

attempt to index local 'opened' (a nil value)

posted by Anson_AKB 3 years ago
Bugs
1
last message by 321freddy 3 years ago

Error Loading

posted by madd_mugsy 3 years ago
Bugs
2
last message by madd_mugsy 3 years ago

attach notes crashes on concrete only pattern

posted by aeppo 3 years ago
Bugs
2
last message by 321freddy 3 years ago

v0.1.4 failed to load: error running setup for item prototype: diesel-fuel

posted by usafphoenix 3 years ago
Bugs
1
last message by 321freddy 3 years ago

[Fixed] Get the following error when loading your mod

posted by Fuersten_Krone 3 years ago
Bugs
2
last message by Fuersten_Krone 3 years ago

Error

posted by Sacredd 3 years ago
Bugs
2
last message by 321freddy 3 years ago