Vehicle Wagon 2


Take with you a fully charged and battle-ready vehicle and take it on a rail trip. --------------------------------------------------------------------------------- Возьмите с собой полностью заряженный и готовый к бою транспорт и отправьте его в путешествие по железной дороге.

8 months ago
0.17 - 1.1
41782

[Fixed] Not working with aai programmable vehicles

posted by owlpaste 2 years ago
Bugs
6
last message by Austin5003 a month ago

crash

posted by trampek a month ago
Bugs
1
last message by robot256 a month ago

wagon weight

posted by Jotaro555 8 months ago
General
0
last message by Jotaro555 8 months ago

aa

posted by Astree 11 months ago
Bugs
2
last message by robot256 11 months ago

Remove the wagon ?

posted by Friendch 11 months ago
General
5
last message by Friendch 11 months ago

mobile factory

posted by m98blackwidow 1 year, 1 day ago
General
1
last message by robot256 1 year, 1 day ago

Could you add some special inserter to automate it?

posted by saaadel 2 years ago
Ideas & suggestions
4
last message by robot256 1 year, 12 days ago

Two questions re winching

posted by RolandDeepson 1 year, 2 months ago
General
1
last message by robot256 1 year, 2 months ago

Aircraft

posted by Ewan____ 1 year, 3 months ago
General
1
last message by robot256 1 year, 3 months ago

Robot256Lib >= 0.1.1

posted by sovereigntyx 1 year, 3 months ago
Bugs
3
last message by robot256 1 year, 3 months ago

I cannot find the winch anywhere

posted by SrFrancia 1 year, 5 months ago
Bugs
2
last message by SrFrancia 1 year, 4 months ago

[Fixed] AAI Vehicle Settings disaper when unloading

posted by Neko14789 1 year, 11 months ago
Bugs
7
last message by robot256 1 year, 7 months ago

[Fixed] Dependencies

posted by Fitwe 1 year, 7 months ago
Bugs
2
last message by Fitwe 1 year, 7 months ago

Great idea but...

posted by joe78man 2 years ago
Ideas & suggestions
2
last message by robot256 1 year, 7 months ago

[Implemented] Wagons removed from train

posted by Pi-C 1 year, 8 months ago
Ideas & suggestions
5
last message by Pi-C 1 year, 8 months ago

[Fixed] Ghost requester chests are left behind when using equipment grid logistics modules

posted by iliketanks1998 1 year, 11 months ago
Bugs
4
last message by robot256 1 year, 8 months ago

[fixed] Error in 1.1

posted by canisin 1 year, 8 months ago
Bugs
2
last message by robot256 1 year, 8 months ago

[Implemented] Long-range unload winch for Spidertron

posted by mekasha 1 year, 10 months ago
Ideas & suggestions
4
last message by mekasha 1 year, 8 months ago

[Fixed] Localisation of technology description

posted by ickputzdirwech 1 year, 9 months ago
Bugs
0
last message by ickputzdirwech 1 year, 9 months ago

[fixed] Crash with VW-Transporter

posted by Wario512 1 year, 10 months ago
Bugs
3
last message by robot256 1 year, 10 months ago

[fixed] wagon inventory

posted by trampek 2 years ago
Ideas & suggestions
2
last message by robot256 1 year, 11 months ago

Train disconnected from cars when loading on curves.

posted by iliketanks1998 1 year, 11 months ago
Bugs
4
last message by robot256 1 year, 11 months ago

Incorrect changelog formatting

posted by MPeti1 1 year, 11 months ago
Bugs
1
last message by robot256 1 year, 11 months ago

[Implemented] Spidertron

posted by sonaxaton 1 year, 11 months ago
Ideas & suggestions
9
last message by robot256 1 year, 11 months ago

Compatibility with heavy-tank mod

posted by Slasherbane 2 years ago
Ideas & suggestions
2
last message by Slasherbane 2 years ago

[Fixed] Error when launching new scenario

posted by Tealc. 2 years ago
Bugs
2
last message by Tealc. 2 years ago

Train changing its ID when loading/unloading vehicles

posted by azaghal 2 years ago
General
3
last message by robot256 2 years ago

Krastorio 2 tank

posted by ugger55 2 years ago
General
2
last message by ugger55 2 years ago

[Fixed] Crash when loading car onto wagon

posted by SyfeFireshard 2 years ago
Bugs
2
last message by robot256 2 years ago

[Fixed] 2.18.3 K2 advance tank bug

posted by GeneralTank 2 years ago
Bugs
5
last message by GeneralTank 2 years ago

visual bug

posted by kople101366 2 years ago
Bugs
6
last message by kople101366 2 years ago

[Fixed] mod interaction bug

posted by kople101366 2 years ago
Bugs
3
last message by robot256 2 years ago

[fixed] Chash Game

posted by PablitusElMakina 2 years ago
Bugs
2
last message by robot256 2 years ago

[Fixed] Mobile Factory mod bug with wagons

posted by Buzzkil88 2 years ago
Bugs
3
last message by Buzzkil88 2 years ago

[Fixed]AAI Vehicles?

posted by steinerrr 3 years ago
General
9
last message by robot256 2 years ago

Добавить поддержку мода

posted by Auzekklark 2 years ago
Ideas & suggestions
1
last message by robot256 2 years ago

New Graphics

posted by robot256 2 years ago
General
7
last message by bNarFProfCrazy 2 years ago

Crash when manually unloading to invalid location

posted by robot256 2 years ago
Bugs
2
last message by Artanis_Mattias 2 years ago

Crash when winching Schall Tank Platoon heavy tank onto vehicle wagon

posted by magicmoron 3 years ago
Bugs
12
last message by Schallfalke 2 years ago

Wagon texture

posted by _Ax_ 2 years ago
General
1
last message by Artanis_Mattias 2 years ago

Crash

posted by empcris 3 years ago
General
1
last message by Artanis_Mattias 3 years ago

Crash when mining with cheat mode on

posted by robot256 3 years ago
Bugs
4
last message by robot256 3 years ago

Incorrect parameter passed to script.raise_event

posted by robot256 3 years ago
Bugs
1
last message by Artanis_Mattias 3 years ago

Any other way not to use 2 winches?

posted by garrotte 3 years ago
General
1
last message by Artanis_Mattias 3 years ago

update description

posted by bNarFProfCrazy 3 years ago
Bugs
5
last message by Artanis_Mattias 3 years ago