Fluid Must Flow


Adds very large pipes with enormous throughput capabilities.

Content
9 months ago
0.17 - 1.1
140K
Logistics Fluids

Please use the GitHub issues board for discussion.

Discussions for this mod are disabled.

Big Tank/Big Turbine/Big Heatex

posted by Hyratel 2 years ago
General
0
last message by Hyratel 2 years ago

Underground Duct only fills to half?

posted by Malidictus 3 years ago
General
2
last message by Malidictus 2 years ago

[Bug] Underground Ducts

posted by noderunner 2 years ago
Bugs
0
last message by noderunner 2 years ago

Inconsistent pipe throughput

posted by Saienai 3 years ago
Ideas & suggestions
7
last message by Malidictus 2 years ago

[1.2.16] Pipe to Ground segment should be height -2

posted by Malidictus 2 years ago
General
0
last message by Malidictus 2 years ago

Czech localization

posted by Jacob_SVK 2 years ago
General
0
last message by Jacob_SVK 2 years ago

Space exploration support?

posted by WildBraas 2 years ago
General
3
last message by Fiendix 2 years ago

Tanks? 2+2+2=4?

posted by NightOps 2 years ago
Ideas & suggestions
0
last message by NightOps 2 years ago

Typo

posted by Berserker55 2 years ago
Bugs
0
last message by Berserker55 2 years ago

Midspan Duct

posted by Fitwe 3 years ago
Ideas & suggestions
1
last message by Lilje 2 years ago

Underground vs Bend

posted by Lilje 2 years ago
General
0
last message by Lilje 2 years ago

Thanks for a great mod!

posted by P_Squared 2 years ago
General
0
last message by P_Squared 2 years ago

error in factorio1.1

posted by gamestrust 3 years ago
General
0
last message by gamestrust 3 years ago

Awesome mod!

posted by Airat9000 3 years ago
General
0
last message by Airat9000 3 years ago

Bad pipe migration?

posted by MPeti1 3 years ago
General
5
last message by Linver 3 years ago

[Fixed] Underground Max Length

posted by jmccl 3 years ago
Bugs
3
last message by Linver 3 years ago

Non recoverable error on 1.2.14

posted by virgil_vox 3 years ago
Bugs
0
last message by virgil_vox 3 years ago

[Fixed] In/Outlets lose circuit network connection/setup when blueprinted

posted by shobble 3 years ago
Bugs
17
last message by Linver 3 years ago

[Fixed] Crash in 1.1.6

posted by speedyquader 3 years ago
General
1
last message by Linver 3 years ago

[Fixed] bug

posted by zingo2 3 years ago
General
0
last message by zingo2 3 years ago

Error message with outtake connected to storage

posted by unkst4ck3r 3 years ago
General
3
last message by Linver 3 years ago

Cost Balance

posted by Saienai 3 years ago
Ideas & suggestions
0
last message by Saienai 3 years ago

Liquid transport problem

posted by Aquilo 3 years ago
General
0
last message by Aquilo 3 years ago

Suggestion on tube color

posted by 13309756 3 years ago
Ideas & suggestions
0
last message by 13309756 3 years ago

Duct Sound

posted by xXGamingXx 3 years ago
General
4
last message by xXGamingXx 3 years ago

Medium and long duct recipe not found

posted by dacendoran 3 years ago
General
6
last message by xXGamingXx 3 years ago

Uneven number of science packs?

posted by Malidictus 3 years ago
General
2
last message by Malidictus 3 years ago

Can't connect different fluid systems

posted by daedelus42 3 years ago
General
1
last message by Linver 3 years ago

[Fixed] Underground duct limiting throughput?

posted by MPeti1 3 years ago
Bugs
8
last message by Linver 3 years ago

Loading screen error

posted by npuldon 3 years ago
Bugs
2
last message by Linver 3 years ago

Localization issues

posted by Zaflis 3 years ago
Bugs
2
last message by Zaflis 3 years ago

Are you adding support for the valves from Flow control as ducts?

posted by gnosis 4 years ago
Ideas & suggestions
8
last message by Illyria 3 years ago

[Fixed] Failed to load

posted by Luckypat 4 years ago
Bugs
5
last message by Linver 3 years ago

[Fixed] Large Duct Crash

posted by GeneralTank 3 years ago
Bugs
1
last message by Linver 3 years ago

Throughput balancing

posted by WARdd 3 years ago
General
1
last message by Linver 3 years ago

Please adjust collision box of underground duct.

posted by TomTom 3 years ago
General
0
last message by TomTom 3 years ago

Mod interaction error with Picker Pipe Tools and this mod

posted by jarquafelmu 3 years ago
Bugs
1
last message by Linver 3 years ago

[Already done] Compatibility with Squeak Through?

posted by everything-narrative 4 years ago
General
1
last message by Linver 4 years ago

Pumping station

posted by jinks 4 years ago
Ideas & suggestions
7
last message by TalDoMula 4 years ago

[Fixed] Non-recoverable error when attempting to connect ducts directly to small pipes/storage

posted by lakeBed 4 years ago
Bugs
12
last message by Linver 4 years ago

Straight Duct in Inventory

posted by lakeBed 4 years ago
General
2
last message by lakeBed 4 years ago

[Fixed] on_robot_built_entity crash

posted by mewmew 4 years ago
Bugs
1
last message by Linver 4 years ago

[Fixed] Ability to walk through duct bends and underground junctions causes desync loop

posted by scmeyer 4 years ago
Bugs
8
last message by scmeyer 4 years ago

[Fixed] and Bobs game crash when placing oil burning heat source

posted by scmeyer 4 years ago
Bugs
8
last message by scmeyer 4 years ago

Thank you!

posted by BenjaminSerenity 4 years ago
General
1
last message by Linver 4 years ago

where is 4x speed difference?

posted by ztn 4 years ago
General
7
last message by Linver 4 years ago

[Fixed] Loading Screen

posted by Ready_Player1 4 years ago
Bugs
2
last message by Ready_Player1 4 years ago

[Fixed] Compatibility Error with PyIndustry

posted by angig 4 years ago
Bugs
4
last message by angig 4 years ago

Research with other mods

posted by LastDragonLord 4 years ago
General
10
last message by LastDragonLord 4 years ago

love this mod

posted by mewmew 4 years ago
Ideas & suggestions
6
last message by Linver 4 years ago