Sea Block


No ore patches, expand from a small island. Also install the 'Sea Block Pack' mod for a complete modpack

a month ago
0.14 - 1.1
222131

Seablock causes loop in techtree

posted by Feye 4 days ago
Bugs
11
last message by KiwiHawk 2 days ago

PSA: Cargo Ships mod issue

posted by Skellitor301 4 days ago
General
0
last message by Skellitor301 4 days ago

Angels update broke the modpack - Easy Fix

posted by KiwiHawk 7 months ago
General
5
last message by MA347612890GT4078579132R74 9 days ago

Error after Angel's Mods Update

posted by Grize 27 days ago
Bugs
14
last message by Khaylain 10 days ago

conflict with sea block

posted by FITTAMAS236 17 days ago
Bugs
3
last message by KiwiHawk 16 days ago

[Fixed]Coal and Crushed Coal

posted by KiwiHawk 9 months ago
Bugs
5
last message by janeggi a month ago

[Info]angel sheet coil

posted by gf4918 2 months ago
General
1
last message by KiwiHawk 2 months ago

[Will Not Change]Squeak Through

posted by krunbrun 2 months ago
Ideas & suggestions
1
last message by KiwiHawk 2 months ago

[Info]Zip download not the same as in-game

posted by AtheroS123 4 months ago
General
5
last message by plyshebyxa 3 months ago

[Fixed]Biter Refugium 3 Cannot Be Researched

posted by iamwyza 4 months ago
Bugs
4
last message by KiwiHawk 4 months ago

[Fixed]Blue science lab can not be researched

posted by Saienai 5 months ago
Bugs
7
last message by KiwiHawk 5 months ago

[Fixed]Game crash right after crafting first basic circuit board

posted by Struppi441 5 months ago
Bugs
8
last message by CommonSnorkack 5 months ago

A block config cause a problem

posted by phymanp 5 months ago
General
1
last message by KiwiHawk 5 months ago

[Implemented]SeaBlock without worms

posted by Danacus 2 years ago
General
5
last message by Danacus 5 months ago

[Implemented]Change Landfill colour

posted by 23johnw 1 year, 2 months ago
General
1
last message by KiwiHawk 5 months ago

[Fixed]Erro duringr loading mods

posted by NightAnasazi 5 months ago
Bugs
1
last message by KiwiHawk 5 months ago

[Fixed]Ore Miners

posted by abbadon40k 6 months ago
Bugs
1
last message by KiwiHawk 5 months ago

[Cannot Reproduce]angel bio

posted by gf4918 2 years ago
Bugs
5
last message by KiwiHawk 6 months ago

[Fixed]error with angel warehouse

posted by gf4918 9 months ago
Bugs
5
last message by KiwiHawk 6 months ago

[Fixed]Broken after angels Petrochem Update

posted by Grize 7 months ago
Bugs
8
last message by KiwiHawk 6 months ago

Replace Wind Turbines

posted by Muramas 6 months ago
Ideas & suggestions
3
last message by KiwiHawk 6 months ago

Additional maintainers

posted by minno 6 months ago
General
1
last message by KiwiHawk 6 months ago

Sea Block Modpacs vs Updateing Mods

posted by LemonZawodowiec 11 months ago
General
3
last message by leblanca 7 months ago

[Fixed]Seablock currently incompatible with Factorio v1.0

posted by P_Squared 10 months ago
General
12
last message by Soridormu 9 months ago

[Fixed]New after Update

posted by kleinerDrache75 10 months ago
Bugs
5
last message by CobraBHZ 10 months ago

[Fixed]Non recoverable Error - 0.4.7

posted by CobraBHZ 10 months ago
General
1
last message by Grize 10 months ago

Error loading mods

posted by ingmarins 11 months ago
Bugs
2
last message by Roodvlees 10 months ago

Conflict with Artisanal Reskins: Bob's Mods

posted by Dechuoubeni 10 months ago
Bugs
0
last message by Dechuoubeni 10 months ago

Lithium Water

posted by noj27 10 months ago
General
0
last message by noj27 10 months ago

Food Industry mod Incompatability?

posted by Alyssix 11 months ago
General
1
last message by Trainwreck 11 months ago

cold:size:multiplier error?

posted by DaMetaEX 1 year, 5 months ago
General
4
last message by Alyssix 11 months ago

Failed to load mod

posted by Zaris404 1 year, 1 month ago
General
4
last message by Zaris404 1 year, 10 days ago

failed to load

posted by bdguyer 1 year, 23 days ago
General
1
last message by KiwiHawk 1 year, 23 days ago

0.4.6?

posted by Jemsterr 1 year, 24 days ago
General
1
last message by Jemsterr 1 year, 24 days ago

"Refilling Science Packs" Bug

posted by BlazingFlame15 1 year, 1 month ago
Bugs
0
last message by BlazingFlame15 1 year, 1 month ago

failed to load mods:__seablock__/data-updates.lua:559: attempt to index local 'effect'...

posted by haz 3 years ago
General
7
last message by bioseb31 1 year, 1 month ago

Burner Mining Drill recipe disabled

posted by Erbs 1 year, 2 months ago
Bugs
0
last message by Erbs 1 year, 2 months ago

Probably a bug

posted by IanRaven 1 year, 2 months ago
General
1
last message by IanRaven 1 year, 2 months ago

Can't select recipe

posted by adamcirillo 1 year, 3 months ago
General
1
last message by adamcirillo 1 year, 2 months ago

Error loading mods

posted by scottmsul 1 year, 3 months ago
General
8
last message by Alucardin 1 year, 3 months ago

How to make Steam science pack?

posted by shela 1 year, 3 months ago
General
2
last message by shela 1 year, 3 months ago

Remove KS power dependency?

posted by Ober3550 1 year, 10 months ago
General
1
last message by ptx0 1 year, 4 months ago

load error v 0.17.79

posted by gf4918 1 year, 6 months ago
Bugs
2
last message by Magaron 1 year, 5 months ago

load error

posted by kaag101 1 year, 7 months ago
Bugs
0
last message by kaag101 1 year, 7 months ago

No Electrolyser Recipes?

posted by Firerage001 1 year, 11 months ago
Bugs
0
last message by Firerage001 1 year, 11 months ago

failed to load

posted by NickNewport 2 years ago
Bugs
5
last message by TripletForce 2 years ago

Clarifier and dispelling liquids

posted by Alyssa333 2 years ago
General
0
last message by Alyssa333 2 years ago

0.17.35 Fails to load Sea Block

posted by crewallie 2 years ago
Bugs
5
last message by Alyssa333 2 years ago

Failed to load mod

posted by Alyssa333 2 years ago
Bugs
0
last message by Alyssa333 2 years ago

Attempted to index field 'slag-processing' (a nil value)

posted by Nithhogr 2 years ago
Bugs
3
last message by Nithhogr 2 years ago