Picker Pipe Tools


Adds tools to make fluid handling with pipes much better. -Orphan finder -Pipe cleaner (In Blueprint Menu) -Underground Pipe Highlighter Press <CTRL SHIFT P>(press again to toggle off) - Pipe Highlighter Verify connections by hovering over pipes. (Configurable in mod settings) -Pipe clamps Press <CTRL + R> on pipes, or use tool from Blueprint Menu (Like flow control but automatic) -Auto clamps (close proximity pipe laying without pipes connecting) toggle with /autoclamp or <CTRL SHIFT C> [Check mod startup settings for disabling certain parts of mod if you want QoL only]

Utilities
1 year, 8 months ago
0.16 - 1.1
5.95K

Clamping not works

posted by SuicideParty 4 days ago
Bugs
0
last message by SuicideParty 4 days ago

Overlay on undergrounds connects to top of entity

posted by SpeckledFleebeedoo 3 years ago
Bugs
10
last message by BlueTemplar 1 year, 22 days ago

I can't just make the clamping work...

posted by GavrielBA 1 year, 23 days ago
General
0
last message by GavrielBA 1 year, 23 days ago

Please re-add pipe highlighter

posted by LoneWolf_LWP 1 year, 8 months ago
General
3
last message by drd_avel 1 year, 3 months ago

Missing Homepage

posted by BlueTemplar 1 year, 6 months ago
Ideas & suggestions
0
last message by BlueTemplar 1 year, 6 months ago

Manuel Clamp Mode

posted by Kartal03 2 years ago
General
2
last message by BlueTemplar 1 year, 6 months ago

Unknown entity name

posted by Foeglas 2 years ago
Bugs
0
last message by Foeglas 2 years ago

Missed "toggle autoclamp mode" key in the controls list

posted by saaadel 2 years ago
General
0
last message by saaadel 2 years ago

Clamping bug?

posted by saaadel 3 years ago
Bugs
4
last message by saaadel 2 years ago

Treat SE's long pipes as pipes instead of tanks

posted by dalestan 2 years ago
Ideas & suggestions
0
last message by dalestan 2 years ago

Debug preset blocking mod from working with Seablock

posted by billbo99 3 years ago
Bugs
0
last message by billbo99 3 years ago

Unknown entity ...bad-n-nw

posted by moon69 3 years ago
Bugs
0
last message by moon69 3 years ago

Is v1.0 coming?

posted by Augoeides 3 years ago
General
2
last message by Augoeides 3 years ago

What do filters do?

posted by mdemp 3 years ago
General
0
last message by mdemp 3 years ago

Error loading mod: show-max-underground-distance

posted by mdemp 3 years ago
Bugs
0
last message by mdemp 3 years ago

Error while loading entity prototype "pipe-clamped-single"

posted by FadingFog 3 years ago
Bugs
1
last message by Erythion 3 years ago

New Update (0.18.22) broke the mod

posted by DukeAl 3 years ago
Bugs
1
last message by Omnifarious 3 years ago

[request] compatibility with "Fluid Must Flow" mod

posted by Dragonling 4 years ago
Ideas & suggestions
2
last message by jarquafelmu 3 years ago

Incorrect name in event

posted by danielbrauer 4 years ago
Bugs
7
last message by danielbrauer 4 years ago

Keyboard and quickbar shortcut for pipe count.

posted by kyoshiharu 4 years ago
Ideas & suggestions
3
last message by Nexela 4 years ago

Autoclamp

posted by Helickron 4 years ago
Bugs
9
last message by BlueTemplar 4 years ago

Warehouse Mod Awareness

posted by Paultimate 4 years ago
Ideas & suggestions
0
last message by Paultimate 4 years ago

Unable to start

posted by Mugiwaxar 4 years ago
Bugs
0
last message by Mugiwaxar 4 years ago

i just updated to 0.17.59 and i got this error

posted by infantrymanforlife 4 years ago
Bugs
11
last message by Omnifarious 4 years ago

New update breaks pipe clamping

posted by EmilPain 4 years ago
General
1
last message by Nexela 4 years ago

Crash on load

posted by OvermindDL1 4 years ago
Bugs
3
last message by Nexela 4 years ago

multiplayer desync on join (mod files not identical)

posted by schmorp 4 years ago
Bugs
13
last message by Nexela 4 years ago

Breaks blueprint building

posted by schmorp 4 years ago
Bugs
1
last message by staplergun 4 years ago

Error upon loading

posted by TheFirstPaige 4 years ago
Bugs
5
last message by drd_avel 4 years ago

Picker Underground Pipe Highlighter

posted by drd_avel 4 years ago
General
2
last message by staplergun 4 years ago

Update for v0.17 please

posted by Sander_Bouwhuis 5 years ago
General
30
last message by A.creature 4 years ago

Broken animations in "Information" tab

posted by BlueTemplar 4 years ago
General
1
last message by staplergun 4 years ago

Pipe path display issue

posted by Digzol 5 years ago
Bugs
3
last message by staplergun 5 years ago

Odd error when placing pipes

posted by GameCharmer 5 years ago
Bugs
2
last message by GameCharmer 5 years ago

Pipes get clamped after using any planner tool.

posted by staviq 5 years ago
General
9
last message by staviq 5 years ago

Sound and Console Message Toggle

posted by MrGrim 5 years ago
General
2
last message by staplergun 5 years ago

clamped pipes in rotated or mirrored blueprints[FIXED] v0.1.3

posted by Optera 5 years ago
Bugs
3
last message by staplergun 5 years ago

Title

posted by Rseding91 5 years ago
General
1
last message by staplergun 5 years ago

chem-lab setup issues[FIXED] v0.1.1

posted by usafphoenix 5 years ago
Bugs
11
last message by staplergun 5 years ago

Mythical! ;)

posted by Macca75 5 years ago
General
1
last message by staplergun 5 years ago

Very nice mod!

posted by darkfrei 5 years ago
General
1
last message by staplergun 5 years ago