Improved Research Queue


A better GUI for managing the research queue. Unlimited size, move technologies up and down, automatically add prerequisites, filter & search technologies, pause/unpause, estimated time to completion, and more!

18 days ago
0.18 - 1.0
11423

mod is incompatible with 1.1

posted by sciv an hour ago
Ideas & suggestions
1
last message by sonaxaton an hour ago

Can't queue up tiered research

posted by jt_1258 8 days ago
Bugs
0
last message by jt_1258 8 days ago

Start up issue

posted by StManson 12 days ago
Bugs
3
last message by sonaxaton 10 days ago

Option to automatically add research to queue when empty

posted by BroMasterFlex 14 days ago
Ideas & suggestions
2
last message by BroMasterFlex 14 days ago

Multiplayer searching

posted by fotoply 16 days ago
Bugs
5
last message by sonaxaton 15 days ago

[FIXED] Pause during research selection?

posted by enki1337 20 days ago
General
3
last message by enki1337 15 days ago

[FIXED] Error

posted by CocaineCarl 22 days ago
General
2
last message by CocaineCarl 22 days ago

[FIXED] Option to disable the Cheat button?

posted by ThorS 22 days ago
Ideas & suggestions
2
last message by ThorS 22 days ago

[FIXED] Crash on loading scenario editor

posted by OhChirpy 23 days ago
Bugs
2
last message by sonaxaton 22 days ago

[FIXED] Additional images

posted by Kite1024 22 days ago
General
1
last message by sonaxaton 22 days ago

[FIXED] 2 suggestions

posted by dognosh 23 days ago
Ideas & suggestions
2
last message by dognosh 23 days ago

[FIXED] [Crash] Error with The Blueprint Designer Lab

posted by Stenohaline 26 days ago
Bugs
2
last message by sonaxaton 24 days ago

[FIXED] [Suggestion] Multiplayer Support

posted by Stenohaline 26 days ago
Ideas & suggestions
2
last message by sonaxaton 24 days ago

[WONTFIX] Sandbox hang

posted by embermctillhawk a month ago
Bugs
2
last message by embermctillhawk a month ago

[FIXED] Deletes qued research

posted by Sgamez a month ago
Bugs
10
last message by sonaxaton a month ago

Wow :D Thank you!

posted by hankthesnake a month ago
General
1
last message by sonaxaton a month ago

[FIXED] Usability

posted by kuxynator a month ago
Ideas & suggestions
2
last message by sonaxaton a month ago

[FIXED] This happens on startup

posted by CopperBoltwire a month ago
Bugs
1
last message by sonaxaton a month ago

Auto Research Patch

posted by Swat99 a month ago
Bugs
4
last message by sonaxaton a month ago