Mini Machines Mod

by Kryzeth

Miniature versions of assemblers, electric furnaces, etc. Full integration with all of Bobs mods and ShinyBobGFX/ShinyAngelGFX, Industrial Revolution, Factorio Extended Plus (FXP), Gotlag's Electric Furnaces, AAI Industry, and Fantario. (independently, not necessarily simultaneously)

9 days ago
0.13 - 1.1
58664

[Fixed] Load Error with Electric Furances and Krastorio 2

posted by iAtlas 10 days ago
Bugs
7
last message by iAtlas 9 days ago

[Fixed] Fantario

posted by FacelessGER 1 year, 7 months ago
Bugs
17
last message by Kryzeth a month ago

[Fixed] Errors with Storage Tank Mk 2

posted by Redhorseman 5 months ago
Bugs
3
last message by Kryzeth 2 months ago

[Video] Let's Test

posted by mundaTV 8 months ago
Announcements
4
last message by Kryzeth 8 months ago

[Fixed] Problem with Mini Machines and mod "Storage Tank Mk2"

posted by DiamondSutra 8 months ago
Bugs
2
last message by DiamondSutra 8 months ago

[Released!] MicroMachine 1x1

posted by Alexs 9 months ago
Ideas & suggestions
4
last message by Alexs 8 months ago

[Not a bug?] Bonus Technology Combined Modules

posted by Avs0000 10 months ago
General
4
last message by Kryzeth 9 months ago

[Not a bug] A question about this mod

posted by CG-Matt 10 months ago
General
2
last message by CG-Matt 10 months ago

[Pending?] Error loading mod with K2

posted by Szentigrade 11 months ago
Bugs
3
last message by Kryzeth 10 months ago

[Fixed?] Error loading mod

posted by Szentigrade 1 year, 2 months ago
Bugs
5
last message by Kryzeth 11 months ago

[Fixed] Startup error due to renaming of furnaces in Bob's MCI 0.18.9

posted by Kirazy 11 months ago
Bugs
1
last message by Kryzeth 11 months ago

[Pending] Error on loading mod

posted by Gyado 1 year, 1 month ago
Bugs
8
last message by Kryzeth 1 year, 16 days ago

[New] New Icon Handling Method v7.1.8

posted by Kryzeth 1 year, 24 days ago
Announcements
0
last message by Kryzeth 1 year, 24 days ago

[Fixed!] Appears that 18.20 upgrade broke Mini Machines?

posted by DiamondSutra 1 year, 1 month ago
Bugs
4
last message by Kryzeth 1 year, 1 month ago

[Fixed] Error loading mod

posted by Szentigrade 1 year, 2 months ago
Bugs
13
last message by Szentigrade 1 year, 2 months ago

[Fixed] Error 0.18.17 and 7.1.3

posted by cbassett1000 1 year, 2 months ago
Bugs
12
last message by Kryzeth 1 year, 2 months ago

[Fixed] Error: Attempt to perform arithmetic on recipeCost (nil value)

posted by CyberWizard2261 1 year, 2 months ago
Bugs
1
last message by Kryzeth 1 year, 2 months ago

[Fixed] Error

posted by Alucardin 1 year, 3 months ago
Bugs
4
last message by Alucardin 1 year, 2 months ago

[Fixed] Bob added an electrolyser...

posted by Kirazy 1 year, 2 months ago
General
5
last message by Kryzeth 1 year, 2 months ago

[Fixed] Error loading mod

posted by Szentigrade 1 year, 3 months ago
Bugs
5
last message by Szentigrade 1 year, 2 months ago

[Pending] Future-proofing your scaling methods

posted by Kirazy 1 year, 3 months ago
Bugs
35
last message by Kirazy 1 year, 3 months ago

[Fixed] Given sprite rectangle error

posted by deimosian 1 year, 9 months ago
Bugs
10
last message by Ichbinderkuli 1 year, 3 months ago

[Fixed] Error loading mod w/ShinyBobGFX

posted by MaverickMF 1 year, 3 months ago
Bugs
1
last message by Kryzeth 1 year, 3 months ago

[Fixed?] Error loading mod

posted by Szentigrade 1 year, 6 months ago
Bugs
10
last message by Kryzeth 1 year, 3 months ago

[Already Implemented] Give us the ability to select versions

posted by Grand_Teki 1 year, 3 months ago
Ideas & suggestions
1
last message by Kryzeth 1 year, 3 months ago

[Fixed by Devs] Long setting name pushes GUI bar off screen

posted by Kirazy 1 year, 3 months ago
Bugs
4
last message by Kirazy 1 year, 3 months ago

[Fixed] Bobs Assembling Machine's Chemical Plant Error

posted by Khalcifer 1 year, 3 months ago
Bugs
2
last message by Kryzeth 1 year, 3 months ago

[0.17 Bug/Won't Fix]Only tier one machine technologies

posted by shoe7ess 1 year, 4 months ago
Bugs
4
last message by shoe7ess 1 year, 4 months ago

[Updated] Factorio 0.18

posted by Kryzeth 1 year, 4 months ago
Announcements
0
last message by Kryzeth 1 year, 4 months ago

[Not a bug] Krastorio compatibility

posted by CyberWizard2261 1 year, 5 months ago
Bugs
2
last message by Kryzeth 1 year, 5 months ago

[Fixed] Error while running setup

posted by headcase0570 1 year, 6 months ago
Bugs
5
last message by Kryzeth 1 year, 6 months ago

[Fixed] mini-tank-1 error

posted by Solarwuff 1 year, 8 months ago
General
4
last message by Solarwuff 1 year, 8 months ago

[Fixed] attempt to index field 'hr_version' (a nil value) error

posted by AzraelSorrow 3 years ago
Bugs
6
last message by alleledev 1 year, 8 months ago

[Fixed] Incompatible with Optera's Storage Tank 2

posted by PLAYER45UG 1 year, 10 months ago
Bugs
5
last message by Kryzeth 1 year, 9 months ago

[Pending?] Mini Radars with Big Brother tech

posted by deimosian 1 year, 10 months ago
Ideas & suggestions
3
last message by deimosian 1 year, 10 months ago

[Added] Removed Balance Settings?

posted by LDani2001 1 year, 11 months ago
Ideas & suggestions
5
last message by LDani2001 1 year, 11 months ago

[Fixed] Conflict Bob's assembling machines

posted by Frinstall 1 year, 11 months ago
General
7
last message by Kryzeth 1 year, 11 months ago

[Fixed] Bug at Startup/Broken Shadow Graphics

posted by CyberWizard2261 1 year, 11 months ago
Bugs
10
last message by Kryzeth 1 year, 11 months ago

[Fixed] Error with loading 'copyMixer'?

posted by enigmaticmuffin 1 year, 11 months ago
Bugs
3
last message by Kryzeth 1 year, 11 months ago

[New] Changed Mod Requirements

posted by Kryzeth 1 year, 11 months ago
Announcements
9
last message by Kryzeth 1 year, 11 months ago

[Fixed] Conflict with Fantario

posted by CG-Matt 2 years ago
Bugs
7
last message by Kryzeth 1 year, 11 months ago

[Fixed] Error with Bob's Assembly

posted by Ichbinderkuli 2 years ago
Bugs
3
last message by Kryzeth 2 years ago

[Fixed] Beautiful but...

posted by Edgewalker 2 years ago
Bugs
2
last message by Kryzeth 2 years ago

[Fixed] no recipes for first mini machines

posted by LetsOffBrains 2 years ago
Bugs
7
last message by Kryzeth 2 years ago

[Fixed] Weird Recipe Duplication

posted by technodragon 2 years ago
Bugs
4
last message by Kryzeth 2 years ago

[Implemented] Missing Chemical Furnace?

posted by Edgewalker 2 years ago
Ideas & suggestions
4
last message by Kryzeth 2 years ago

[Not A Bug] Mod Manger automatically downloads ver. 5.1.1

posted by Pixel_Geek 2 years ago
Bugs
3
last message by Kryzeth 2 years ago

[Not A Bug?] Cant disable anything in configuration

posted by The_head_obamid 2 years ago
Bugs
2
last message by Kryzeth 2 years ago

[Fixed] Startup crash 0.16

posted by iAtlas 2 years ago
Bugs
8
last message by Kryzeth 2 years ago

[Fixed] 17.11 error

posted by BreakingForce 2 years ago
Bugs
9
last message by Kryzeth 2 years ago