Beltlayer

by therax

Route your belts freely underground.

11 days ago
0.16 - 1.1
35964

linked-belts

posted by ptx0 6 days ago
General
1
last message by therax 6 days ago

Space exploration

posted by Jimbob6f 7 days ago
Bugs
2
last message by Jimbob6f 7 days ago

Wrong Speed

posted by Mattia2510 9 days ago
Bugs
2
last message by darkfrei 8 days ago

Inserters keep loading items in a full (underground) belt

posted by xlleimsx 10 days ago
Bugs
3
last message by xlleimsx 9 days ago

Factorio 1.1 crashes

posted by Sadawys a month ago
Bugs
5
last message by Sadawys 9 days ago

"Item on ground" deconstruc planner also deconstructs underground belts from above ground.

posted by VeloxAxo 4 months ago
Bugs
19
last message by jarquafelmu 10 days ago

Issue with Side-loaded belts

posted by SevenChords 3 months ago
General
6
last message by jarquafelmu 15 days ago

Able to mine underground connector -> crash

posted by ltab 17 days ago
Bugs
1
last message by therax 16 days ago

Unable to place underground belt ghost on the belt layer

posted by jarquafelmu 16 days ago
Bugs
1
last message by therax 16 days ago

Beltlayer Memory Leak

posted by garr890354839 16 days ago
General
2
last message by garr890354839 16 days ago

Can't use beltlayer

posted by Katalex 17 days ago
General
4
last message by Airat9000 17 days ago

Cross-suggesting Linked-belt

posted by Thaui a month ago
Ideas & suggestions
2
last message by therax 17 days ago

[1.1.6] Crash with 'on_marked_for_upgrade' when trying to upgrade underneathy

posted by jarquafelmu 17 days ago
Bugs
1
last message by therax 17 days ago

Causes Spidertron to disappear.

posted by Bloody_Mikey a month ago
Bugs
2
last message by Bloody_Mikey a month ago

Item Routing

posted by Major_Laaser a month ago
General
2
last message by Major_Laaser a month ago

Update to 1.1.1

posted by Katalex a month ago
General
1
last message by therax a month ago

0.6.4 | Crash on start

posted by DrAwesome 4 months ago
General
15
last message by Sadawys 2 months ago

Good news (Belt brush + Beltlayer)

posted by ZwerOxotnik 2 months ago
General
0
last message by ZwerOxotnik 2 months ago

Little Problem with Abandoned Ruins

posted by DarkNova 3 months ago
General
0
last message by DarkNova 3 months ago

Crash 1.0

posted by Mioupa 3 months ago
General
6
last message by Mioupa 3 months ago

Random error in multiplayer about nil cursor stack

posted by devilwarriors 3 months ago
General
0
last message by devilwarriors 3 months ago

Every belt is now transparent

posted by FractalCoffee 4 months ago
Bugs
1
last message by therax 4 months ago

Same for pipes

posted by ShadowCarl 4 months ago
Ideas & suggestions
0
last message by ShadowCarl 4 months ago

png sprite error on startup

posted by FubukiTania 4 months ago
Bugs
3
last message by FubukiTania 4 months ago

Error on startup

posted by ZombieMooose 4 months ago
Bugs
3
last message by ShadowCarl 4 months ago

Crash on upgrading underground belt then mining the bugged result.

posted by VeloxAxo 4 months ago
Bugs
1
last message by therax 4 months ago

Update ?

posted by Crushed 4 months ago
General
2
last message by Crushed 4 months ago

Space Exploration

posted by PrestonLeeCole 4 months ago
Bugs
1
last message by therax 4 months ago

Crash on startup

posted by JDOGG 5 months ago
Bugs
4
last message by JDOGG 5 months ago

Brueprints crash

posted by De_N_Ch 5 months ago
Bugs
2
last message by therax 5 months ago

Crash on Blueprinting When Regular Underground Belts are Present

posted by DreadPirateLynx 5 months ago
General
3
last message by DreadPirateLynx 5 months ago

Startup crash in new version 0.6

posted by cafciel 5 months ago
General
6
last message by angryfire 5 months ago

Crash when using a deconstruction planner aboveground

posted by HanBai 6 months ago
Bugs
7
last message by therax 6 months ago

Error when using a deconstruction planner underground

posted by HanBai 6 months ago
General
6
last message by HanBai 6 months ago

Remove item from underground

posted by maxikaaz 9 months ago
Bugs
5
last message by joshissac 6 months ago

Game crash when using planner uprade

posted by saintknigh 7 months ago
General
7
last message by Kirzy 7 months ago

Crash on event beltlayer::on_pre_ghost_deconstructed (ID 91)

posted by kuxynator 7 months ago
Bugs
2
last message by kuxynator 7 months ago

Desync after 40 hours

posted by Lord_Redst0ne 7 months ago
Bugs
2
last message by therax 7 months ago

How to place belts underground?

posted by Kirzy 7 months ago
General
3
last message by therax 7 months ago

Issue with Ultimate Belts mod

posted by nkg753 8 months ago
Bugs
1
last message by therax 8 months ago

Floor Tiles?

posted by Thano668 8 months ago
Ideas & suggestions
0
last message by Thano668 8 months ago

Underground Conveyor Update (Обновление подземного конвейера )

posted by mstar425 9 months ago
Bugs
11
last message by mstar425 8 months ago

Mod Crashs Game

posted by lordfiSh 10 months ago
Bugs
6
last message by lordfiSh 9 months ago

Belt connector and support for "Ultimate Belt"?

posted by Eule_69 9 months ago
General
0
last message by Eule_69 9 months ago

Underground connector turns a split belt into alternating

posted by jarquafelmu 10 months ago
Bugs
2
last message by jarquafelmu 10 months ago

where do my materials go?

posted by Rossuaa 10 months ago
Bugs
1
last message by Wip-Sama 10 months ago

Unable to deconstruct when underground

posted by AlexStardust 1 year, 3 months ago
Bugs
17
last message by avk985 10 months ago

Can't use the mod - unrecoverable error

posted by oof2win2 11 months ago
Bugs
2
last message by oof2win2 11 months ago

Factorio 0.18

posted by cackling.fiend 11 months ago
General
6
last message by CptSalty 11 months ago

Does not work with Oarc Multiplayer Spawn

posted by ThXGamer 11 months ago
Ideas & suggestions
0
last message by ThXGamer 11 months ago