ShinyBob


Far better graphics for Bob's mods by Qumojo/qjm123 and Nexela. Graphics compression by Inequalitix.

2 years ago
0.13 - 0.14
16736

.15 update pl0x

posted by Justderpingalong 3 years ago
Ideas & suggestions
6
last message by Zombiee 2 years ago

0.15 compatible?

posted by smeagol001 3 years ago
General
2
last message by purdueme91 3 years ago

Обновление для 0.15

posted by Beskletochnii 3 years ago
Announcements
0
last message by Beskletochnii 3 years ago

Update

posted by Zweckformer 3 years ago
General
0
last message by Zweckformer 3 years ago

Crystallizing to gem ores yield incorrect products

posted by Ischyz 3 years ago
Bugs
0
last message by Ischyz 3 years ago

Error

posted by Teknim 3 years ago
Bugs
3
last message by sylasplays 3 years ago

Cant make synth wood boards in electronics assembler

posted by Termak 3 years ago
Bugs
0
last message by Termak 3 years ago

Question re: belt color change (Bob's mods)

posted by iceman_1212 3 years ago
General
2
last message by Ranakastrasz 3 years ago

Radars revert to normal with Big Brother

posted by Yucie 3 years ago
General
1
last message by Inequalitix 3 years ago

Pick up Robots

posted by misanthrope 3 years ago
General
1
last message by Khaylain 3 years ago

ShinyBob_0.14.9.zip doesn't seem to work with HardCrafting

posted by Trashman992 3 years ago
General
2
last message by Trashman992 3 years ago

Breaks Better Infrastructure

posted by Fishboat73 3 years ago
Bugs
2
last message by Fishboat73 3 years ago

Translation in Boblocale

posted by Karosieben 3 years ago
General
3
last message by qumojo 3 years ago

Latest update seems to break "tiles stack to 1K" mod

posted by Kadaban 3 years ago
Bugs
2
last message by Nexela 3 years ago

Loader color progression

posted by max96at 3 years ago
General
4
last message by Nexela 3 years ago

Radars and Radar Tech broken

posted by Kormer 3 years ago
Bugs
2
last message by Nexela 3 years ago

Assembling machine icon switches [SOLVED]

posted by xeln4g4 3 years ago
General
2
last message by xeln4g4 3 years ago

Add "add-loader" to ShinyBob

posted by CAPKAZM 3 years ago
Ideas & suggestions
1
last message by qumojo 3 years ago

Small problem

posted by xbbx 3 years ago
General
1
last message by qumojo 3 years ago

Oxygen not recognised

General
6
last message by Inequalitix 3 years ago

Two spelling errors that can prevent the game from loading

posted by TheManFromRoomFive 3 years ago
General
0
last message by TheManFromRoomFive 3 years ago

Part of bob's mod not working

posted by Neel 3 years ago
Bugs
2
last message by TheManFromRoomFive 3 years ago

No recepie for tungsten/titanium chests?

posted by doxsroxs 3 years ago
General
5
last message by Inequalitix 3 years ago

Breaks exoskeletons

posted by Barnhardt1 3 years ago
Bugs
0
last message by Barnhardt1 3 years ago

Breaks Long Reach

posted by rasby 3 years ago
Bugs
6
last message by Inequalitix 3 years ago

Can't load module.

posted by BrewDog 3 years ago
Bugs
4
last message by Inequalitix 3 years ago