Lane Balancer (continued)


Evenly balances input & output lanes on a belt. Like a splitter, but for the lanes on a single belt. New added features: - Filtered balancing. - Can be managed through logic & logistic networks for enabling/disabling & filtering. ** Looks for skilled graphix designer to build new HR sprite for mod. **

Content
2 years ago
0.18 - 1.1
5.87K
Logistics

UPS impact

posted by Dominiquini 1 year, 11 months ago
General
0
last message by Dominiquini 1 year, 11 months ago

Replaceble

posted by Dominiquini 1 year, 11 months ago
Ideas & suggestions
0
last message by Dominiquini 1 year, 11 months ago

Still need a designer?

posted by snouz 2 years ago
Ideas & suggestions
5
last message by Dominiquini 2 years ago

Error Util.cpp:83: double value not in range for fixed point number

posted by notnotmelon 2 years ago
Bugs
1
last message by notnotmelon 2 years ago

Doesn't work in multiplayer

posted by jfuller498 2 years ago
Bugs
0
last message by jfuller498 2 years ago

blacklist/whitelist is not working

posted by goatjam 2 years ago
Bugs
1
last message by arkenstone007 2 years ago

Balancers not working after loading map.

posted by sebbes333 2 years ago
Bugs
0
last message by sebbes333 2 years ago

Mod compatibility

posted by Jeffmeuh 2 years ago
Ideas & suggestions
0
last message by Jeffmeuh 2 years ago

[solved] Stops working after save load + crash

posted by jeuskrist 3 years ago
General
19
last message by CaptainWHot 2 years ago

Update Planner

posted by SepherTG 3 years ago
General
2
last message by CaptainWHot 2 years ago

Blue Balancer loses compression

posted by SmartAlec105 3 years ago
Bugs
1
last message by CaptainWHot 2 years ago

[done] Update mod

posted by Ksiw 3 years ago
General
1
last message by CaptainWHot 2 years ago

[solved] Doesn't work on 18.32 after save load

posted by ProfessorHicman 3 years ago
Bugs
4
last message by CaptainWHot 2 years ago

Contacts

posted by SuicideParty 3 years ago
General
0
last message by SuicideParty 3 years ago

Bob's?

posted by greenskye 3 years ago
Ideas & suggestions
2
last message by CaptainWHot 3 years ago

[solved] 0.0.26 - Red and Blue balancers still not outputting at full speed

posted by BratrilliantG7 4 years ago
Bugs
2
last message by CaptainWHot 4 years ago

Sideloading a belt using a balancer stops if one input lane is empty

posted by BratrilliantG7 4 years ago
General
2
last message by BratrilliantG7 4 years ago

[solved] Balancers working at half speed

posted by BratrilliantG7 4 years ago
Bugs
2
last message by CaptainWHot 4 years ago

|solved] Crash when placing red balancer in line with red belts

posted by jarquafelmu 4 years ago
Bugs
2
last message by CaptainWHot 4 years ago

[solved] 0.0.16 - Not pulling from both lanes

posted by BratrilliantG7 4 years ago
Bugs
3
last message by CaptainWHot 4 years ago