Angel's Addons - C.A.B.


Adds another type of Crawler

19 days ago
0.17 - 0.18
73923

Error when trying to deploy

posted by Meculus 17 days ago
General
1
last message by lovely_santa 17 days ago

Battery Vehicle Display

posted by darkfrei 2 months ago
General
1
last message by lovely_santa 2 months ago

[Fixed] Dependency wrong

posted by SuperSandro2000 2 months ago
Bugs
1
last message by lovely_santa 2 months ago

Train-C.A.B.

posted by eragon2018 3 months ago
Ideas & suggestions
10
last message by eragon2018 3 months ago

Native angel's vehicle grid addons support

posted by truekabal 6 months ago
Bugs
1
last message by lovely_santa 6 months ago

Transport Group

posted by DTSephiroth 8 months ago
General
0
last message by DTSephiroth 8 months ago

Compatibility with AAI Programmable Vehicles

posted by cawgod 1 year, 4 months ago
General
2
last message by MatthewJMimnaugh 11 months ago

[Fixed] I had a bug.

posted by Gentil 11 months ago
Bugs
8
last message by lovely_santa 11 months ago

[Implemented] Config Ading

posted by polo334 1 year, 1 month ago
Ideas & suggestions
2
last message by lovely_santa 1 year, 9 days ago

[In progress] How to & improvements

posted by IVAN_PIDORVAN 1 year, 2 months ago
Ideas & suggestions
9
last message by lovely_santa 1 year, 9 days ago

[Fixed] Cannot undeploy

posted by shadoskill 1 year, 3 months ago
Bugs
1
last message by lovely_santa 1 year, 2 months ago

[Fixed] Fact 17.23 breaks the mod

posted by RowanbolActual 1 year, 4 months ago
Bugs
1
last message by lovely_santa 1 year, 2 months ago

[Fixed] deploying with no energy transfer unit causes vehicle to partially deploy

posted by scmeyer 1 year, 4 months ago
Bugs
2
last message by lovely_santa 1 year, 2 months ago