Factorio Plus Plus


For more content in Factorio. Description/language in english/german

22 days ago
0.16 - 1.1
31986

g dont work

1 year, 7 months ago

dont work after last update of the game

1 year, 7 months ago

is there any detail of that? i upgraded to factorio version 0.18 lately. Chose the version that occurs before the update (fpp version 0.17.x). Show me any detail of this, an error message or something.

1 year, 7 months ago
(updated 1 year, 7 months ago)

I am playing version 18.4 with the most recent version of FPP I can find. The message I get when trying to load the game with FPP active is this (sorry for any minor mistakes, the text is quite small, minor details may be off slightly):

Error Loading mods
Failed to load mods:fpp/data.a.lua:23:fpp/prototypes/entity/upgrades-entities.lua:2237:attempt to index field "working" (A nil value) stack traceback:
fpp/prototypes/entity/upgrade-entities.lua:2237: in function 'fpp_create_constructionbot_Entity'
fpp/prototypes/entity/upgrade-entities.lua:2473: in main chunk
[C]: in function 'require'
fpp/data.a.lua:23: in main chunk
stack traceback:
[C]: in function 'require'

Mods to be disabled:
*FPP


Update: This happens regardless of whether I run the game with other mods or not.

1 year, 7 months ago

that is the exact same log i get

1 year, 7 months ago

finally, i got my time for bugfixing the mod. but i could not reproduce the crash. usually, that happens on new beta branches of factorio. if the crash still remain, may i ask one of you for contact data?

New response