RPG Items

by OwnlyMe

63 items, 30 effects, lots of fun!

1 year, 5 months ago
0.17 - 0.18
6155

b Book of Amnesia does nothing

1 year, 1 month ago

i've tried left clicking once, twice, ten times, i've tried the same with right clicking (only in a store once, but only cause i am tired), and even middle-clicking, nothing happens when i do so

i'm using the latest experimental, i think it may have broken something to do with the Book of Amnesia, i can buy it, but i can't use it at all

1 year, 1 month ago

The mod was abandoned because the creator got pissed that one of the methods they used to work around the GUI system got patched and won't be "fixed."

Sorry, nothing I can do about that.

1 year, 1 month ago
(updated 1 year, 1 month ago)

No apologies necessary, it's good to know, that way i won't feel bad about fixing it myself if not also making a couple of choice changes (like say making the Ultimate Miner give only stone and coal, since stone has more frequent use than stone bricks, and honestly in the service of giving an absolute last resort option to the player, it should give coal in preparation for emergency situations, but also because coal is a big crafting material later both in the base game, and in some mods
Or making the magical clips better by having it increase damage by probly a ton more, or a bit more, and increasing gun turret damage by some as well)

and simply uploading it as a separate mod, giving credit ofcourse, maybe i'll just patch it instead and make the book work one day, when i understand control-side modding.

9 months ago

the book works, so long as it's you don't quit and reload the game, it only wants to work on the initial load of the game, any reloads completely breaks it which sucks. So, any use of the book should be done when starting a fresh game, since it becomes useless after quiting and reloading.

StormyStrife If you've found a way to fix the mod I'd love to know, I enjoy playing with the mod, idk anything about coding or making mods

New response