Bob's Modules

Expansion to the Modules system.
a month ago
0.13 - 0.17
462262

b 5dim_module_0.13.0 and boblibrary_0.13.1

- 2 years ago

5dim_module_0.13.0 and boblibrary_0.13.1 seem to be incompatible. ALL other combinations between the two give me no error. Running 0.13.3

I'm getting the following error:
Error while loading item prototype "5d-speed-productivity-4"
(module): No such node (limitation_message_key)
Modifications:
5dim_module->bobmodules->bobores->bobtech->bobplates->bobelectronics->bobgreenhouse->boblogistics->bobmodules->bobwarefare

Not certain which of the two mods is causing it, but I've cross-posted so you're both aware :)

- 2 years ago

I had the same problem and it was solved by re-enabling the 'bobpower' mod. You can edit the mod-list.json file in your mods folder to do that without launching the game.