5Dim's mod - Transport

by McGuten

Transport for 5dim's mod

a month ago
0.13 - 1.0
147385

Transport color

posted by BCslave 14 days ago
Bugs
0
last message by BCslave 14 days ago

装载机不能使用

posted by 750122546 9 months ago
General
0
last message by 750122546 9 months ago

30 & 50 underground belt doesnt work.

posted by Darkfakt 2 years ago
Bugs
3
last message by DrunkKenobi 10 months ago

Speed problem

posted by HUfantom 1 year, 6 months ago
Bugs
0
last message by HUfantom 1 year, 6 months ago

transport mod

posted by bluntmatter 1 year, 6 months ago
Bugs
0
last message by bluntmatter 1 year, 6 months ago

[0.15.9] Supersonic (green) underground belt (regular) has wrong speed (40 per second)

posted by jackd23 3 years ago
Bugs
0
last message by jackd23 3 years ago

[0.15.23]

posted by DanteDHunter 3 years ago
Bugs
0
last message by DanteDHunter 3 years ago

Can't load mod on 0.15.15

posted by sp518 3 years ago
Bugs
1
last message by Evilinex 3 years ago

Underground pipe sprites broken

posted by Atlas1205 3 years ago
Bugs
5
last message by ChubbyHorse 3 years ago

Copper and Steel underground.

posted by Pachcio 3 years ago
General
1
last message by Atlas1205 3 years ago

is there *any* documentation whatsoever on your mods?

posted by nitro_hedgehog 3 years ago
General
0
last message by nitro_hedgehog 3 years ago

Hypersonic belt Cost

posted by Pachcio 3 years ago
General
1
last message by McGuten 3 years ago

Transport belt problem

posted by Ra31 4 years ago
General
0
last message by Ra31 4 years ago