Bob's Revamp mod


Technology and Recipe restructuring.

Tweaks
4 months ago
0.13 - 1.1
208K

g Module conflict

4 years ago

When there is bobrevamp_0.18.1, https://ibb.co/pfGD23K.

4 years ago

I think that's a problem with angel's mods... you need revamp 0.18.2 to make that error go away

it seems to is indexing the new setting without checking to see if it exists first.

4 years ago
4 years ago

Seems to be a different error...
I'd point the finger at PyRawOres, there seems to be many issues with that error when his mod is used with mine.

New response