TinyStart

by Yehn

A minimalist starter kit with a tier 0 power armor, a mini low-output reactor, and the accoutrements you need for robot construction. As simple as 'Install and Play', but includes optional loadout customization for those looking to tailor their experience - such as using solar power instead.

Utilities
1 year, 11 months ago
0.14 - 1.1
24.9K

g Cant use drones at start Locked behind tech??

4 years ago

I just downloaded the mod and was trying to use it in the start of the game but all the shortcuts say they are locked behind the construction robots tech. Any ideas?

4 years ago

Hi there,

I'm not able to reproduce this - when I start a new game I'm able to use the robots to construct and deconstruct without issue.

Can you please describe step by step what you're doing, what the actual result is, and what the expected result is?

Thank you

4 years ago

Open Facotrio, New Game, (rich resources) Turn cliffs off,i don't change any mod settings preview map, and then i play the game.

When I load into the game on the bottom where my tool belt is there's a shortcut for Alt view. there's also shortcuts for the use of bots. These shortcuts are grayed out when i roll my mouse over them they say i need the construction robots tech researched before i can use them.

4 years ago

Can you send me a save file?

For whatever reason, ever time I start a new game I don't have things grayed out - this may help me track down what's going wrong.

4 years ago

Is there a way to send the file on here? I'm rather new to the forum. i know how to get my save just dont know how to send it to you.

4 years ago

Unfortunately not. If you have google drive or dropbox, I can download via a share link from those. https://www.google.com/search?q=free+file+uploader also has a few results that look promising, like perhaps gofile (but I haven't tried it).

4 years ago
(updated 4 years ago)

DELETED there is my save file i also tried to Only use your mod but same problem. i'm using a couple mods i thought that may have been the reason but even when i only use yours still cant use bots at the start. I also uninstalled and re-downloaded factorio same problem

4 years ago

Hello,

Thank you for going through the trouble of uploading the save file - it really helps me out.

Now as for the issue - it turns out this isn't a bug, or even a mod conflict! Factorio unlocks the shortcut bar the first time you research construction robotics, but this is an unlock that applies universally, to every save, and to every new game you do after the first time you achieve it.

If you want to get around that, press ` (the tilde one) to open up the console and type /unlock-shortcut-bar. Also, even if you don't do this, going through the blueprint library to get to these tools should work.

In the meantime, I'll look into adding a check for this to the mod to prevent confusion among anyone else that might try this mod without having the bar unlocked.

Thanks and good luck with your factory.

4 years ago

Thank you so much for the time and effort you put in to helping me solve this. I really do appreciate it!!

New response