FNEI

by npo6ka

FNEI mod. All recipes for items and usage for them.

1 year, 1 month ago
0.15 - 1.1
862317

g Only one recipe showing for each item

2 years ago

I'm playing 0.17.79 with several mods. Industrial Revolution and AAI Industry being the ones adding new elements to the actual gameplay. I'm using FNEI 0.2.7.

When I access FNEI and click an item, I get only one recipe. This can be original items like belts, inserters and industrial revolution items like copper and iron tube, rod, pistons. All items I click only returns the recipe to create those items. Not a single one of the recipe's where the items are used. I can't click on the left or right arrow either, and I've tried to enable and disable all the different relevant options in the gear setting page. No use.
Any ideas as to what causes this? Some mods not supported here? I've not seen this being used with AAI Industry, but I have seen it work in some playthroughs with Industrial Revolution.

2 years ago

For some reason I decided to right click on the recipe icon, and then all of a sudden it was all shown. Wow. There's got to be some kind of state change from recipe producing the actual items and then all the recipes used that includes that item. I did not know, and should probably have read it in a readme file. But hey.... Lazy sob you know. Could have been more intuitive though. Perhaps it's some kind of faulty mechanism due to the mods? Who knows.

2 years ago

I tried to describe the functional on the mod portal page. Combining the use of an item with its craft is not very convenient, therefore it is made so...

New response