5Dim's mod - Resources

by McGuten
Resources for 5dim's mod
12 days ago
0.13 - 0.18
125262

b "electric-furnace" issue cant load game with mod enabled.

- 1 year, 25 days ago
(updated 1 year, 24 days ago)

Factorio 0.17
electric-furnace-2.lua
having problems. wondering if anyone else is also have same issue.
when adding bobassembly_0.17.0

failed to load mods: Error while running setup for entity prototype "electric-furnace"(furnace):next_upgrade target (electric-furnace-2) must have the same fast_replaceable_group = "electric-furnace"

- 1 year, 10 days ago

im having the same issue as well

- 11 months ago

This is still not resolved. Any help for this?

- 6 months ago