5Dim's mod - Module

by McGuten
Modules for 5dim's mod
13 days ago
0.13 - 0.18
116096

b 5dim_module_0.13.0 and boblibrary_0.13.1

- 3 years ago

5dim_module_0.13.0 and boblibrary_0.13.1 seem to be incompatible. ALL other combinations between the two give me no error. Running 0.13.3

I'm getting the following error:
Error while loading item prototype "5d-speed-productivity-4"
(module): No such node (limitation_message_key)
Modifications:
5dim_module->bobmodules->bobores->bobtech->bobplates->bobelectronics->bobgreenhouse->boblogistics->bobmodules->bobwarefare

Not certain which of the two mods is causing it, but I've cross-posted so you're both aware :)

- 3 years ago

there is nearly the same Problem in 5Dim's Logistic, i reportet there

- 3 years ago

Same here. All bob's and 5dim's mods enabled give me this error. Disable 5dim's modules and it works just fine.

- 3 years ago

Ok, I'm now testing 3 big mods running at the same time - 5dim's, Bob's and Yuoki's + angel's and uranium power. The only issue so far is with 5dim modules.

- 3 years ago

I can confirm the conflict, as I have the same issue.